Another COM glitch

Dove - posted on 04/27/2013 ( 9 moms have responded )

12,399

0

1354

and I'd post this in the vents section, but my communities are all screwed up!

Apparently I can post and read as if I'm logged in, but it doesn't say I'm logged in at the top.... so I can't get any notifications or messages... and my communities are not correct.

Grr.....

MOST HELPFUL POSTS

Community - posted on 04/29/2013

1,696

2

612

Hi Dove,

I was experiencing the same issue this morning when I attempted to log on. I had to clear my cache and then I was able to gain access to the site. I'm unsure if something happened to the site over the weekend, but once you clear your cache, you should be all set. Please see below on instructions for how to clear your cache.

http://www.wikihow.com/Clear-Your-Browse...

Let me know if you have any questions.

Best,
Sascha
Community Manager

~♥Little Miss - posted on 04/27/2013

21,273

9

3058

I gave her a link to this post. So, if it gets fixed, just update here.

9 Comments

View replies by

Kristi - posted on 04/28/2013

1,355

3

78

I had that, a couple of days ago. I just shut down my short cut. I re-googled CoM's and then it let me sign back in.

**yes, my I is stuck in capital, annoying!

Michelle - posted on 04/27/2013

4,496

8

3247

I had this yesterday. I just clicked on the "Login" bit and it automatically logged me back in.

~♥Little Miss - posted on 04/27/2013

21,273

9

3058

Well let me know if you have trouble finding it. I know where to find you and give you the link. Don't expect a response until Monday or so. Sascha is very good at keeping up on this stuff though.

Dove - posted on 04/27/2013

12,399

0

1354

Thanks. I'll let you know.... since I 'assume' I'll be able to find this post where ever it ends up when it gets fixed. ;)

Join Circle of Moms

Sign up for Circle of Moms and be a part of this community! Membership is just one click away.

Join Circle of Moms