glitches at Circle of Moms?

Brenda - posted on 01/21/2011 ( 7 moms have responded )

679

8

61

Hi everyone - when I logged in this morning, I noticed some glitches. Some of the pictures aren't displaying correctly and some groups, which I have been a member of for a while, say I have to 'become a member' to comment. Anyone else having this kind of trouble?

MOST HELPFUL POSTS

Circle Of Moms - posted on 01/21/2011

559

0

108

Hi Ladies,

Thanks for bringing this to our attention. The glitch has now been fixed. Please let me know if you continue to see the problem.

Thanks!

~Catherine
Circle of Moms Community Manager

If you see this, leave this form field blank.
Powered by RESPECT not THUMPS

7 Comments

View replies by

[deleted account]

Youn can message the Community Management Team with the "contact us" link on the bottom of the page. I'll also link this thread to the Leader's community for you and that will get some attention to it :)

Brenda - posted on 01/21/2011

679

8

61

...and I am still having to re-join communities to even post a comment. What the heck is going on?

Brenda - posted on 01/21/2011

679

8

61

Refreshing the page didn't correct it and now the ads on the sides are not showing up all that is in their place is 'invalid URL" ....weird.

Erin - posted on 01/21/2011

1,278

0

139

I've had that happen to me too. I just refresh the page and it goes back. Doesn't happen too often though.

Brenda - posted on 01/21/2011

679

8

61

So did you do anything that fixed it Heather? Or did it just correct itself eventually?

If you see this, leave this form field blank.
Powered by RESPECT not THUMPS

Join Circle of Moms

Sign up for Circle of Moms and be a part of this community! Membership is just one click away.

Join Circle of Moms